TP-LINK Switch||Type L2|16x10GBASE-T/SFP+ Combo|1xRJ45|1|TL-SX3016F

Product images are illustrative. The original product may vary, so please refer to the product specifications in the product description.

Available/On order

Price

€ 588.90

The e-shop price may differ with shops price. Price valid while supplier stock lasts.

Points tip +588


Delivery time and options

  • venipak 2-4 days
  • omniva 2-4 days
  • itella 2-4 days
  • dpd 2-4 days
  • courier 2-4 days
Warranty period 5 years

Instalments

  • lhv from € 16.66 /per month
  • esto
  • esto

Product details

Product code SX3016F
EAN 6935364006433
Summary TP-Link Omada 16-Port 10GE SFP+ L2+ Managed Switch. Switch type: Managed, Switch layer: L2+/L3. Console port: RJ-45/Micro-USB. MAC address table: 32000 entries, Switching capacity: 320 Gbit/s. Networking standards: IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab
Category Code SWI
Show all details
CnCode 85176200
Unit Box Height 0.1
Unit Box Length 0.53
Unit Box Width 0.34
ARP inspection Yes
Cloud-managed Yes
Configuring Location Settings (CLI) Yes
MIB support RFC2925, RFC2618, RFC2620, RFC2021, RFC2819, RFC2674, RFC1493, RFC1643, RFC2233, RFC1213
Quality of Service (QoS) support Yes
Switch layer L2+/L3
Switch type Managed
System event log Yes
Traffic classification Yes
Web-based management Yes
Basic switching RJ-45 Ethernet ports type No
Console port RJ-45/Micro-USB
power connector DC-in jack
SFP+ module slots quantity 16
10G support Yes
Broadcast storm control Yes
Flow control support Yes
Head-of-line (HOL) blocking Yes
IP routing Yes
Link aggregation Yes
Networking standards IEEE 802.1ab/IEEE 802.1D/IEEE 802.1p/IEEE 802.1Q/IEEE 802.1s/IEEE 802.1w/IEEE 802.1x/IEEE 802.3ad/IEEE 802.3x
Number of VLANs 4000
Port mirroring Yes
Rate limiting Yes
Spanning tree protocol Yes
Virtual LAN features Private VLAN/Protocol-based VLAN/Tagged VLAN/Voice VLAN
VLAN support Yes
Forwarding rate 238.08 Mpps
Jumbo frames 9000
Jumbo frames support Yes
mac address table 32,000 entries
Number of queues 8
Packet buffer memory 24 MB
Static route Yes
Switching capacity 320 Gbit/s
Access Control List (ACL) Yes
Authentication Guest VLAN, MAC-based authentication, Port-based authentication, Web-based authentication
Authentication type AAA, TACACS+
BPDU filtering/protection Yes
DHCPfeatures DHCP relay/DHCP server/DHCP snooping/DHCPv6 client/DHCPv6 snooping
IGMP snooping Yes
IP-MAC-Port binding Yes
Loop protection Yes
MAC address filtering Yes
Queue scheduling algorithms SP/Weighted Round Robin (WRR)/WRR+SP
Security algorithms HTTPS/SSH/SSH-2/SSL/TLS
SSH/SSL support Yes
Static port security Yes
Multicast Listener Discovery (MLD) snooping Y
Multicast support Yes
IPv4 & IPv6 features IPv6 ping/IPv6 Telnet/IPv6 tracert
Management protocols SNMPv1/v2c/v3, SNTP
LED indicators Yes
Product colour Black
Rack mounting Yes
ac input frequency 50/60 Hz
ac input voltage 100 - 240 V
Power consumption (max) 32.74 W
power source AC
Power supply included Yes
power over ethernet (poe) No
Heat dissipation 111.71 BTU/h
Operating relative humidity (H-H) 10 - 90 %
Operating temperature (T-T) 0 - 45 °C
Storage relative humidity (H-H) 5 - 90 %
Storage temperature (T-T) -40 - 70 °C
depth 220 mm
height 44 mm
width 440 mm
cables included AC
Manual Yes
Quick start guide Yes
Rack mount kit Yes
package type Box
Certification CE, FCC, RoHS
Model TL-SX3016F
Model name Omada 16-Port 10GE SFP+ L2+ Managed Switch
Units per Shipping Box 1
Unit Calculated Volume 0.01802 cubm
Unit Calculated Weight 3.98 kg
cart

Product is added to cart

Proceed to Checkout View other products
Customer Support
AddressTähesaju tee 11, Tallinn,
Estonia
Shop(+372) 6 444 045 (Mo-Fr 09-18, Sa 10-17, Su 10-17)
Office(+372) 6 477 777
(+372) 567 88885 (Mo-Fr 09-17)
brands

You can not compare more than 4 products

ComparePrevious