TP-LINK Switch||Omada|TL-SG2210MP|8 PoE+ ports|150 Watts|TL-SG2210MP

Product images are illustrative. The original product may vary, so please refer to the product specifications in the product description.

Available/On order

Price

€ 174.38

The e-shop price may differ with shops price. Price valid while supplier stock lasts.

Points tip +174


Delivery time and options

  • venipak 3-5 days
  • omniva 3-5 days
  • itella 3-5 days
  • dpd 3-5 days
  • courier 3-5 days
Warranty period 24 months

Instalments

  • lhv from € 4.93 /per month
  • esto
  • esto

Product details

Product code SG2210MP
EAN 6935364030674
Summary TP-Link Omada 10-Port Gigabit Smart Switch with 8-Port PoE+. Switch type: Managed, Switch layer: L2/L2+. Basic switching RJ-45 Ethernet ports type: Gigabit Ethernet (10/100/1000), Basic switching RJ-45 Ethernet ports quantity: 8. MAC address table: 8000 e
Category Code SWI
Show all details
Unit Box Height 0.085
Unit Box Length 0.405
Unit Box Width 0.255
ARP inspection Yes
Cloud-managed Yes
Configuring Location Settings (CLI) Yes
MIB support RFC2925, RFC2618, RFC2620, RFC2021, RFC2819, RFC2674, RFC1213, RFC2233, RFC1643, RFC1493
Quality of Service (QoS) support Yes
Switch layer L2/L2+
Switch type Managed
System event log Yes
Web-based management Yes
Basic switching RJ-45 Ethernet ports quantity 8
Basic switching RJ-45 Ethernet ports type Gigabit Ethernet (10/100/1000)
Gigabit Ethernet (copper) ports quantity 8
SFP module slots quantity 2
10G support No
Broadcast storm control Yes
Copper ethernet cabling technology 1000BASE-T/100BASE-TX/10BASE-T
Flow control support Yes
Link aggregation Yes
Networking standards IEEE 802.1D/IEEE 802.1p/IEEE 802.1Q/IEEE 802.1s/IEEE 802.1w/IEEE 802.1x/IEEE 802.3ab/IEEE 802.3ad/IEEE 802.3af/IEEE 802.3at/IEEE 802.3az/IEEE 802.3i/IEEE 802.3u/IEEE 802.3x/IEEE 802.3z
Number of VLANs 4000
Port mirroring Yes
Rate limiting Yes
Spanning tree protocol Yes
Virtual LAN features MAC address-based VLAN/Multicast VLAN/Protocol-based VLAN/Tagged VLAN/Voice VLAN
VLAN support Yes
Fiber ethernet cabling technology 1000BASE-X/100BASE-FX
Forwarding rate 14.9 Mpps
Jumbo frames 9000
Jumbo frames support Yes
mac address table 8000 entries
Number of queues 8
Packet buffer memory 4.1 MB
Switching capacity 20 Gbit/s
Access Control List (ACL) Yes
BPDU filtering/protection Yes
DHCPfeatures DHCP client/DHCP relay/DHCP server/DHCP snooping/DHCPv6 client/DHCPv6 snooping
IGMP snooping Yes
IP-MAC-Port binding Yes
Queue scheduling algorithms SP/Weighted Round Robin (WRR)
Security algorithms EAP-LEAP/EAP-MD5/EAP-TLS/EAP-TTLS/HTTPS/SNMP/SNMPv2/SNMPv3/SSH/SSH-2/SSL/TLS
SSH/SSL support Yes
Multicast support Yes
Management protocols SNMPv1/v2c/v3, SNTP
form factor 1U
Number of fans 1 fan(s)
Product colour Black
Rack mounting Yes
ac input frequency 50/60 Hz
ac input voltage 100 - 240 V
Power consumption (max) 173.9 W
power source AC
Power supply included Yes
power over ethernet (poe) Yes
Power over Ethernet plus (PoE+) ports quantity 8
Total Power over Ethernet (PoE) budget 150 W
Heat dissipation 594.46 BTU/h
Operating relative humidity (H-H) 10 - 90 %
Operating temperature (T-T) 0 - 50 °C
Storage relative humidity (H-H) 5 - 90 %
Storage temperature (T-T) -40 - 70 °C
depth 180 mm
height 44 mm
width 294 mm
Certification CE, FCC, RoHS
Series Omada
Model name Omada 10-Port Gigabit Smart Switch with 8-Port PoE+
Units per Shipping Box 1
Unit Calculated Volume 0.008778 cubm
Unit Calculated Weight 2.25 kg
cart

Product is added to cart

Proceed to Checkout View other products
Customer Support
AddressTähesaju tee 11, Tallinn,
Estonia
Shop(+372) 6 444 045 (Mo-Fr 09-18, Sa 10-17, Su 10-17)
Office(+372) 6 477 777
(+372) 567 88885 (Mo-Fr 09-17)
brands

You can not compare more than 4 products

ComparePrevious